Issue 111112 - track 3.3 release
track 3.3 release
Status: CLOSED FIXED
Product: Build Tools
Classification: Code
Component: code
current
All All
: P3 trivial with 2 votes (vote)
: OOo 3.3
Assigned To: Martin Hollmichel
issues@tools
:
Depends on: 109586 79854 97556 100744 102353 102807 107615 108004 108078 108385 110047 110127 110135 110184 110370 110653 111125 111205 111302 111970 112019 112076 112181 112263 112272 112274 112361 112422 112513 112518 112609 112652 112659 112683 112694 112730 112731 112745 112849 112873 112882 112895 112986 113025 113096 113249 113252 113253 113301 113333 113390 113415 113432 113441 113461 113479 113493 113506 113521 113584 113587 113623 113631 113674 113684 113687 113730 113744 113776 113788 113810 113820 113821 113851 113857 113884 113897 113898 113919 113922 113929 113946 113948 113950 113988 113991 114008 114014 114022 114026 114049 114069 114075 114083 114089 114090 114105 114106 114108 114111 114122 114123 114140 114142 114147 114149 114163 114173 114189 114202 114210 114231 114245 114256 114273 114275 114311 114339 114340 114438 114460 114513 114522 114541 114566 114627 114705 114793 114875 114884 114933 114944 115025 115088 115107 115165 115180 115183 115237 115266 115310 115313 115354 115436 115437 115492 115501 115504 115512 115761 115774 115825 115898 115937 115940 115944 115956 115993 116085 116164 116318 116371 116439
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-23 14:16 UTC by Martin Hollmichel
Modified: 2011-01-27 08:28 UTC (History)
13 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments
test file (39.50 KB, application/msword)
2010-08-26 11:13 UTC, orwel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Hollmichel 2010-04-23 14:16:47 UTC
track 3.3 release
Comment 1 mdxonefour 2010-04-28 11:34:54 UTC
adding 111205 Inserted data is not shown. Error "No data is available"
Comment 2 uwe.luebbers 2010-04-29 15:34:12 UTC
Added 110135
Comment 3 merschmann 2010-06-07 15:05:40 UTC
.
Comment 4 uwe.luebbers 2010-06-09 11:25:57 UTC
Added 110047
Comment 5 uwe.luebbers 2010-06-14 14:04:44 UTC
Added 112274
Comment 6 uwe.luebbers 2010-06-17 15:22:56 UTC
Added 109586
Comment 7 uwe.luebbers 2010-06-18 11:50:36 UTC
Added 112272
Comment 8 uwe.luebbers 2010-06-18 14:18:53 UTC
Added 102353
Comment 9 uwe.luebbers 2010-06-18 14:45:14 UTC
Added 112422
Comment 10 uwe.luebbers 2010-06-18 15:45:10 UTC
Added 112513
Comment 11 tommy27 2010-06-20 18:44:07 UTC
I suggest issue 112141 "Reintroduce color codes for mime type icons" as a 3.3 
stopper
Comment 12 uwe.luebbers 2010-06-21 15:42:49 UTC
Added 112518,112019,112361,
Comment 13 uwe.luebbers 2010-06-23 16:01:26 UTC
Added 112609
Comment 14 uwe.luebbers 2010-06-25 17:04:46 UTC
Added 112683
Comment 15 uwe.luebbers 2010-06-28 13:52:06 UTC
Added 112745
Comment 16 uwe.luebbers 2010-06-29 12:25:41 UTC
Added 112181
Comment 17 uwe.luebbers 2010-07-01 14:55:41 UTC
Added 110127
Comment 18 uwe.luebbers 2010-07-01 16:51:31 UTC
Added 112730
Comment 19 uwe.luebbers 2010-07-01 16:54:53 UTC
Added 112849
Comment 20 uwe.luebbers 2010-07-02 14:35:27 UTC
Added 112731
Comment 21 uwe.luebbers 2010-07-02 16:19:21 UTC
Added 112873
Comment 22 uwe.luebbers 2010-07-02 16:33:22 UTC
Added 108385 and 112882
Comment 23 uwe.luebbers 2010-07-06 16:39:24 UTC
Added 110653
Comment 24 uwe.luebbers 2010-07-07 11:02:39 UTC
Added 112895
Comment 25 domjant 2010-07-15 18:24:53 UTC
I would like to suggest issue 112141 "Reintroduce color codes for mime type
icons" as a 3.3 stopper
Comment 26 hellann 2010-07-15 18:27:15 UTC
Please add issue 112141 "Reintroduce color codes for mime type icons" as a 3.3
stopper
Comment 27 uwe.luebbers 2010-07-19 15:29:43 UTC
Added 110370
Comment 28 uwe.luebbers 2010-07-19 15:32:16 UTC
Added 113249
Comment 29 uwe.luebbers 2010-07-20 17:04:03 UTC
Added 113252
Comment 30 uwe.luebbers 2010-07-21 15:01:56 UTC
Added 113333
Comment 31 uwe.luebbers 2010-07-26 13:56:16 UTC
Added 113390
Comment 32 Rainer Bielefeld 2010-07-27 05:23:28 UTC
Added Issue 113411 "Cell number formatting lost in data pilot table"
Comment 33 Rainer Bielefeld 2010-07-27 07:37:15 UTC
Added Issue 113415: "Data Pilot: name in filter buttons shown 2 times". This
very visible bug should be fixed for 3.3.0
Comment 34 uwe.luebbers 2010-07-27 17:04:07 UTC
Added 113432,110184,113461,
Comment 35 Rainer Bielefeld 2010-07-28 08:12:19 UTC
Added Issue 113479: On particular printers only 1 copy printed although No of
copies > 1
Comment 36 uwe.luebbers 2010-07-30 17:04:45 UTC
Added 113096,113441,
Comment 37 bruno_alves 2010-07-30 19:11:44 UTC
Please Add issue 112141 "Reintroduce color codes for mime type icons" as a 3.3
stopper
Comment 38 ed2 2010-08-02 20:09:28 UTC
How does one go about getting an issue added to this?

I've counted four separate requests to add issue 112141 "Reintroduce color codes
for mime type icons", but although the original poster has continued to add
issues to this thread, they do not appear to be reading any of the requests
placed here.

Is there some other place we need to go to get this very important issue added?
If so then please advise us what we need to do.
Comment 39 merschmann 2010-08-02 20:34:33 UTC
@ed2: Please read the rules for blocker issues at the top of
http://wiki.services.openoffice.org/wiki/OOoRelease33

Discussions can be done on the releases list or while the release status meeting
(http://wiki.services.openoffice.org/wiki/ReleaseStatus_Minutes#Agenda_for_next_meeting)
Comment 40 Rainer Bielefeld 2010-08-09 08:51:52 UTC
Added Issue 108004 "Hyperlink does not change to already opened document"
although currently that problem seems to be no longer reproducible (Fix already
integrated?). 
Comment 41 uwe.luebbers 2010-08-12 12:36:47 UTC
Added 113821,113025,113776,113744,113631,112652,108078,
Comment 42 uwe.luebbers 2010-08-13 17:57:08 UTC
Added 113730,113820,
Comment 43 uwe.luebbers 2010-08-16 11:33:51 UTC
Added 113857
Comment 44 brinzing 2010-08-16 15:45:39 UTC
added 113897
Comment 45 uwe.luebbers 2010-08-16 17:29:13 UTC
Added 113584,113587,113919,
Comment 46 uwe.luebbers 2010-08-17 17:38:21 UTC
Added 113623,113929,
Comment 47 uwe.luebbers 2010-08-19 09:55:23 UTC
Added 113931
Comment 48 uwe.luebbers 2010-08-19 11:20:17 UTC
Removed 113931, because duplicate to already fixed issue.
Comment 49 uwe.luebbers 2010-08-19 11:22:01 UTC
Added 113829,
Comment 50 uwe.luebbers 2010-08-19 15:49:00 UTC
Added 113851
Comment 51 uwe.luebbers 2010-08-19 16:59:41 UTC
Added 113946,113948,
Comment 52 uwe.luebbers 2010-08-20 10:34:31 UTC
Added 113991,113988,
Comment 53 uwe.luebbers 2010-08-20 17:47:37 UTC
Added 114008,113253,113898,114014,
Comment 54 mdxonefour 2010-08-23 12:54:18 UTC
adding Issue 113674 Wizard-guided new doc does not open in backing window
Comment 55 uwe.luebbers 2010-08-24 16:40:40 UTC
Added 114090,114083,
Comment 56 uwe.luebbers 2010-08-25 13:55:03 UTC
Added 114089,114022,
Comment 57 mdxonefour 2010-08-25 15:03:00 UTC
adding issue 107615 Customize Toolbar for DataSourceBrowser crashes Office
Comment 58 orwel 2010-08-26 11:13:43 UTC
Created attachment 71410 [details]
test file
Comment 59 uwe.luebbers 2010-08-26 14:01:55 UTC
Added 113884
Comment 60 uwe.luebbers 2010-08-26 18:14:57 UTC
Added 114123
Comment 61 mdxonefour 2010-08-27 09:02:46 UTC
adding Issue 112659 [Windows 7] image controls bound to text columns store a
wrong image URL

adding Issue 114122 image controls cannot embed images in the document (anymore)
Comment 62 uwe.luebbers 2010-08-27 14:08:48 UTC
Added 114140
Comment 63 uwe.luebbers 2010-08-27 18:22:50 UTC
Added 114147
Comment 64 uwe.luebbers 2010-08-30 11:32:35 UTC
Added 114147
Comment 65 uwe.luebbers 2010-08-30 17:07:06 UTC
Added 114202,114210,
Comment 66 uwe.luebbers 2010-08-30 17:19:17 UTC
Added 114075
Comment 67 uwe.luebbers 2010-08-31 16:24:01 UTC
Added 113950,114142,114149,
Comment 68 uwe.luebbers 2010-09-01 10:11:52 UTC
Added 114105, 114106, 114108,114111,114189,
Comment 69 uwe.luebbers 2010-09-01 10:27:00 UTC
Added 114189
Comment 70 uwe.luebbers 2010-09-01 16:38:33 UTC
Added 114256
Comment 71 mdxonefour 2010-09-02 09:09:25 UTC
adding issue 112694 Thesaurus: crashes with new thesaurus dialog (non-pro builds
only)

adding issue 114245 (potential) crash when opening the "Format" dialog for a
database table column

adding issue 113506 thisDatabaseDocument.FormDocuments.getbyName( XX ).open
retuns NULL if form is aldready open
Comment 72 uwe.luebbers 2010-09-02 10:57:55 UTC
Added 113684
Comment 73 uwe.luebbers 2010-09-02 11:02:34 UTC
Added 114105,114173, again because it did not work the first time.
Comment 74 uwe.luebbers 2010-09-03 14:17:58 UTC
Added 113788
Comment 75 mdxonefour 2010-09-06 13:58:55 UTC
adding issue http://www.openoffice.org/issues/show_bug.cgi?id=113687 Crash
reporter not active on OOO330_m2
Comment 76 mdxonefour 2010-09-08 14:43:01 UTC
adding issue 114398 Old OOo icons in Mac Language Pack Installer
Comment 77 mdxonefour 2010-09-09 15:03:43 UTC
added issue 114163 ODF : attribute "style:page-number=0" has a bad value (only
in table)
Comment 78 mdxonefour 2010-09-10 08:34:23 UTC
adding issue 87596 Dialog Model Width and Height not working anymore
Comment 79 mdxonefour 2010-09-13 13:58:07 UTC
removing Issue 87596 from 3.3 stopper list due to high regression potential
Fixing this issue needs a big amount of time to check that no regression arise.
Comment 80 mdxonefour 2010-09-14 13:02:20 UTC
adding issue 111125 Form data grid heading distorted during opening process
Comment 81 mdxonefour 2010-09-16 09:13:20 UTC
adding issue 114522 Moving of fly anchors not possible anymore
Comment 82 mdxonefour 2010-09-16 09:53:38 UTC
adding issue 114541 Office shows error msg and cannot start due to broken
extension xcu file
Comment 83 mdxonefour 2010-09-20 11:48:09 UTC
adding issue 114566 query wizard: cannot set (anymore) conditions other than "equal"
Comment 84 mdxonefour 2010-09-21 07:17:05 UTC
adding issue 111302 svx: Truncation on localized Improvement Program panel
Comment 85 uwe.luebbers 2010-09-21 11:34:01 UTC
Added 114627
Comment 86 uwe.luebbers 2010-09-21 12:00:02 UTC
Added 114639
Comment 87 mdxonefour 2010-09-22 09:30:44 UTC
adding issue 114026 Run Query shows list totally filled with result of first
row, when selecting from tables with an alias name
Comment 88 mdxonefour 2010-09-22 09:54:45 UTC
adding issue 111970 ConfigurationProvider no longer supports enableasync
Comment 89 mdxonefour 2010-09-22 10:12:30 UTC
re-adding 114627 which was removed unintended, sorry
Comment 90 uwe.luebbers 2010-09-23 10:58:44 UTC
Added 114231
Comment 91 uwe.luebbers 2010-09-28 11:59:02 UTC
Added 114703
Comment 92 uwe.luebbers 2010-09-28 13:21:54 UTC
Added 114793
Comment 93 uwe.luebbers 2010-09-29 11:51:28 UTC
Added 114774
Comment 94 uwe.luebbers 2010-09-29 11:56:46 UTC
Added 105461
Comment 95 mdxonefour 2010-10-01 10:52:05 UTC
adding issue 114875 Crash in printing function after certain actions
Comment 96 mdxonefour 2010-10-05 11:49:09 UTC
adding issue 114884 cleanup generated reference documentation
Comment 97 mdxonefour 2010-10-05 11:54:42 UTC
adding issue 102807 Zoom too fast using Multi-Touch Trackpad on Apple Mac Pro
Comment 98 mdxonefour 2010-10-05 12:52:41 UTC
adding issue 114933 Extension won't install with 'double click'
Comment 99 mdxonefour 2010-10-05 14:30:21 UTC
adding issue 112076 Position offset of semi-transparent graph lines when printed
Comment 100 mdxonefour 2010-10-06 16:44:43 UTC
adding issue 114944 AutoFilter don't work with RTL sheets
Comment 101 brinzing 2010-10-12 07:47:33 UTC
added <a href="show_bug.cgi?id=115025">issue 115025</a>
form controls moves position if cell range with hidden rows is cleared
Comment 102 uwe.luebbers 2010-10-13 11:14:10 UTC
Added 115025
Comment 103 mdxonefour 2010-10-18 14:28:00 UTC
Adding Issue 115088 The task "open" in the startcenter doesn't work as expected
Comment 104 mdxonefour 2010-10-21 15:12:17 UTC
adding issue 115180 OOo does not find Java 6 update 22
Comment 105 mdxonefour 2010-10-22 11:24:55 UTC
adding issue 79854 Excel roundtrip: #MACRO? error for internal Calc functions
unknown to Excel
Comment 106 mdxonefour 2010-10-22 11:27:12 UTC
adding issue 115165 Base's SQL parser doesn't recognize NULL in function
argument list anymore
Comment 107 mdxonefour 2010-10-22 11:30:47 UTC
adding issue 115183 Resolve Conflicts dialog for Shared Document crashes
Comment 108 mdxonefour 2010-10-22 13:37:02 UTC
adding issue 115107 framework: UI widgets to increase-decrease numeric fields
unusable
Comment 109 jogi 2010-10-22 16:58:16 UTC
cc: jsi
Comment 110 mdxonefour 2010-10-27 17:00:08 UTC
adding issue 115266 Cant print selection outside of (hidden) print area
Comment 111 uwe.luebbers 2010-11-01 18:26:27 UTC
Added 115310,115237,
Comment 112 mdxonefour 2010-11-02 16:21:27 UTC
adding issue 115313 Connector line of cell comments misplaced in big tables
Comment 113 mdxonefour 2010-11-03 11:45:13 UTC
adding Issue 115354 Printing report build with SRB crashes Base 3.3.0 RC3
Comment 114 mdxonefour 2010-11-04 15:15:40 UTC
adding issue 100744 errors in description.xml kill extension manager dialog
Comment 115 f.a.b.i.o 2010-11-05 08:45:00 UTC
I propose to add http://www.openoffice.org/issues/show_bug.cgi?id=115376 - bug
with OOo 3 RC3 installer.
Comment 116 mdxonefour 2010-11-10 11:46:07 UTC
adding issue 115501 With vanilla installed rc4 Writer crashes when I save a
document as StarWriter (*.sdw) format.
Comment 117 mdxonefour 2010-11-10 14:06:52 UTC
adding issue 115437 Smart tags: recognized words aren't underlined
Comment 118 mdxonefour 2010-11-10 14:21:23 UTC
adding issue 115492 Connector lines from legacy odt files are incorrectly imported
Comment 119 mdxonefour 2010-11-11 10:56:29 UTC
adding issue 115512 "Precision as shown" not working if automatic decimal
Comment 120 mdxonefour 2010-11-11 13:36:12 UTC
adding issue 115504 Crash on exit
Comment 121 mdxonefour 2010-11-18 09:12:20 UTC
adding 114049 Presentation minimizer 1.0.1 does not install on DEV330m5
Comment 122 mdxonefour 2010-11-24 15:35:51 UTC
adding issue 115761 Impress freezes opening the attached odp file(s)
Comment 123 mdxonefour 2010-11-25 11:07:49 UTC
adding 115774 crash in FR version when typing / as first character
Comment 124 mdxonefour 2010-11-30 11:56:37 UTC
adding issue 115825 copy & paste a text formatted cell does not work anymore
Comment 125 mdxonefour 2010-12-07 10:21:30 UTC
adding issue 115940 import performance of XLSX got worse
adding issue 115898 TCM test file is not exported correctly : missing embedded
object
Comment 126 mdxonefour 2010-12-07 11:28:25 UTC
adding issue 115937 Error testing TCM Test case 110142 for PT Language
Comment 127 mdxonefour 2010-12-08 09:52:23 UTC
adding issue 115956 encoding of Greek letters names with accent in French
Comment 128 mdxonefour 2010-12-08 12:50:37 UTC
adding issue 115993 Graphics on master page cannot be deleted
Comment 129 mdxonefour 2010-12-09 14:25:20 UTC
adding issue 115436 mysql Cast(col1 as CHAR) yields error
Comment 130 mdxonefour 2010-12-15 10:37:50 UTC
adding issue 116085 Created PDF of a range of pages contains full-document bookmarks
Comment 131 jeffooo 2010-12-15 11:57:38 UTC
I suggest http://fr.openoffice.org/issues/show_bug.cgi?id=115992 Pages per
sheet, landscape page  (defect on new dialog printbox)
Comment 132 mdxonefour 2011-01-05 10:46:03 UTC
adding issue 116164 File to show 8192 discontinuities crashes Calc
Comment 133 mdxonefour 2011-01-05 14:51:42 UTC
adding issue 115944 Can't open pptx in Impress
Comment 134 yak777 2011-01-12 20:17:18 UTC
adding issue 116409   Calc UI freeze then languagetool is installed
http://www.openoffice.org/issues/show_bug.cgi?id=116409
Comment 135 mdxonefour 2011-01-13 08:09:28 UTC
Removing Issue 116409 from meta issue. It's not a valid 3.3 stopper from my
point of view.
Comment 136 mdxonefour 2011-01-13 14:59:31 UTC
adding issue 116439 Content of worksheet disappear when move or copy from one
spreadsheet to another
Comment 137 mdxonefour 2011-01-13 15:03:11 UTC
adding issue 116318 axial gradient has wrong border in presentation mode

adding issue 116371 PDF-Export: background color of hatching not exported
Comment 138 mdxonefour 2011-01-27 08:20:27 UTC
OpenOffice.org 3.3 has been released.
Comment 139 mdxonefour 2011-01-27 08:26:52 UTC
.
Comment 140 mdxonefour 2011-01-27 08:28:09 UTC
Closing this meta issue now.