Details

    • Type: New Feature
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 1.0.0
    • Component/s: general
    • Labels:
      None

      Description

      Let's define the scope of the stack in the next release.
      Target date - 04/5/2015

      Capturing the discussion on the dev list so far:

      OS:
        CentOS6, CentOS7, Fedora 20
        SLES 11SP3, SLES12, OpenSUSE 13.2
        Ubuntu 14.04 LTS, Debian 8
      
      Java:
        OpenJDK 7
      
      Components:
      
        Zookeeper 3.4.6 (or later?)
        Hadoop 2.6.0
        HBase 0.98.10.1 (1.0 has been released, shall we upgrade to the latest?)
        Hive 1.1
          Tez-0.6.0 (as a dependency of Hive)
        Sqoop 1.4.5
        Sqoop2 1.99.4
        Oozie 4.0.1
        Giraph 1.1.0
        Groovy 2.3
        Ignite 1.2
        Hue 3.7.1
        DataFU 1.0.0
        Solr 4.9.0
        Crunch 0.10.0
        Spark 1.3.0
        Phoenix 4.3.1
        Tomcat 6.0.36
        jsvc 1.0.15
        Pig 0.14.0
        Mahout 0.10
        Flume 1.5.2
        Tachyon 0.6.0
        Kafka 0.8.1.1
        What other new stuff do we feel like adding?
      
      To retire:
        Whirr 0.8.2 (seems to be headed to the Attic)
      

        Issue Links

          Activity

          Hide
          rguo Guo Ruijing added a comment - - edited

          1. Oozie may be upgraded to 4.1.0 (still unreleased, not sure if 4.1.0 will be ready in 2 months?) oozie 4.1.0 includes security fix OOZIE-2034.
          2. BT 0.9 may include sqoop 1.4.5
          3. BIGTOP-1179 is to add Tez in bigtop. plan to add in bigtop 0.9? If yes, we may convert BIGTOP-1179 as subtask

          Show
          rguo Guo Ruijing added a comment - - edited 1. Oozie may be upgraded to 4.1.0 (still unreleased, not sure if 4.1.0 will be ready in 2 months?) oozie 4.1.0 includes security fix OOZIE-2034 . 2. BT 0.9 may include sqoop 1.4.5 3. BIGTOP-1179 is to add Tez in bigtop. plan to add in bigtop 0.9? If yes, we may convert BIGTOP-1179 as subtask
          Hide
          warwithin YoungWoo Kim added a comment -

          It would be nice to include Flume 1.5.2, Phoenix 4.2.1, Pig 0.14.0 and Kafka 0.8.1.1 in BIGTOP 0.9.

          Show
          warwithin YoungWoo Kim added a comment - It would be nice to include Flume 1.5.2, Phoenix 4.2.1, Pig 0.14.0 and Kafka 0.8.1.1 in BIGTOP 0.9.
          Hide
          cos Konstantin Boudnik added a comment -

          Absolutely! A patch to add Kafka would be a good start!

          Show
          cos Konstantin Boudnik added a comment - Absolutely! A patch to add Kafka would be a good start!
          Hide
          jayunit100 jay vyas added a comment - - edited

          dont forget tachyon 0.5.0 . (updated per cos' question below).

          Show
          jayunit100 jay vyas added a comment - - edited dont forget tachyon 0.5.0 . (updated per cos' question below).
          Hide
          cos Konstantin Boudnik added a comment - - edited

          Could you update the list in the first comment jay vyas? I don't remember the version of the top of my head.

          Show
          cos Konstantin Boudnik added a comment - - edited Could you update the list in the first comment jay vyas ? I don't remember the version of the top of my head.
          Hide
          cos Konstantin Boudnik added a comment -

          jay vyas, actually you haven't updated the list in the very first comment of this JIRA. Do you want me to?

          Show
          cos Konstantin Boudnik added a comment - jay vyas , actually you haven't updated the list in the very first comment of this JIRA. Do you want me to?
          Hide
          jayunit100 jay vyas added a comment -

          Yup you'll have to or else love the list to the jira definition.
          I can't edit your comment (I don't think).

          Show
          jayunit100 jay vyas added a comment - Yup you'll have to or else love the list to the jira definition. I can't edit your comment (I don't think).
          Hide
          cos Konstantin Boudnik added a comment -

          I didn't realized that - sorry. Updated the list

          Show
          cos Konstantin Boudnik added a comment - I didn't realized that - sorry. Updated the list
          Hide
          oflebbe Olaf Flebbe added a comment -

          tez-0.5.2 (It is a dependency for hive-0.14)

          Show
          oflebbe Olaf Flebbe added a comment - tez-0.5.2 (It is a dependency for hive-0.14)
          Hide
          oflebbe Olaf Flebbe added a comment -

          And you are missing Debian... Patches are already in JIRA.

          Show
          oflebbe Olaf Flebbe added a comment - And you are missing Debian... Patches are already in JIRA.
          Hide
          rleidle Rob Leidle added a comment -

          I would like to try to get Presto into Bigtop, does anyone see a problem with trying to do this?

          Show
          rleidle Rob Leidle added a comment - I would like to try to get Presto into Bigtop, does anyone see a problem with trying to do this?
          Hide
          jayunit100 jay vyas added a comment -

          Rob Leidle we can discuss the feasibility / compatibility of presto w/ bigtop's current idiom (which is rpm/deb packaging + puppet recipes) in BIGTOP-1561, its worth considering as an idea, but doubt we can get it in by 0.9 (iirc the plan was to release 0.9 relateively soon i think).

          Show
          jayunit100 jay vyas added a comment - Rob Leidle we can discuss the feasibility / compatibility of presto w/ bigtop's current idiom (which is rpm/deb packaging + puppet recipes) in BIGTOP-1561 , its worth considering as an idea, but doubt we can get it in by 0.9 (iirc the plan was to release 0.9 relateively soon i think).
          Hide
          cos Konstantin Boudnik added a comment -

          The usual practice was/is to discuss new components addition on dev@ list and then carry on to the JIRA if such a proposal met favorably. Could you please start a thread? Thanks!

          Show
          cos Konstantin Boudnik added a comment - The usual practice was/is to discuss new components addition on dev@ list and then carry on to the JIRA if such a proposal met favorably. Could you please start a thread? Thanks!
          Hide
          warwithin YoungWoo Kim added a comment -

          Current Pig version(0.12.1) of Bigtop trunk does not work with Hive 0.14.0. there are errors when build a package for Pig. so I'd like to file a jira for upgrading Pig version to 0.14.0 and then I'll attach a patch for that.

          Show
          warwithin YoungWoo Kim added a comment - Current Pig version(0.12.1) of Bigtop trunk does not work with Hive 0.14.0. there are errors when build a package for Pig. so I'd like to file a jira for upgrading Pig version to 0.14.0 and then I'll attach a patch for that.
          Hide
          cos Konstantin Boudnik added a comment -

          That'd be great YoungWoo Kim!

          Show
          cos Konstantin Boudnik added a comment - That'd be great YoungWoo Kim !
          Hide
          oflebbe Olaf Flebbe added a comment -

          Pig 0.14.0 had other issues. It did not build as well for me.

          Show
          oflebbe Olaf Flebbe added a comment - Pig 0.14.0 had other issues. It did not build as well for me.
          Hide
          warwithin YoungWoo Kim added a comment -

          Attached a patch for Pig 0.14.0, BIGTOP-1594

          I've tested a Pig rpm on local vm. and I found a issue on building the pig tutorial. any comments would be appreciated.

          Show
          warwithin YoungWoo Kim added a comment - Attached a patch for Pig 0.14.0, BIGTOP-1594 I've tested a Pig rpm on local vm. and I found a issue on building the pig tutorial. any comments would be appreciated.
          Hide
          plinnell Peter Linnell added a comment -

          We want to target SLES 11SP3 as well as openSUSE 13.2, which is most recent. SLES 11 is not ancient and will be under mainline support at least 5 more years.

          Show
          plinnell Peter Linnell added a comment - We want to target SLES 11SP3 as well as openSUSE 13.2, which is most recent. SLES 11 is not ancient and will be under mainline support at least 5 more years.
          Hide
          cos Konstantin Boudnik added a comment -

          Peter Linnell, could you please update the platform list in the comment (if you have permissions; otherwise I can do it). Would we need to have a license from SUSE for that OS version?

          Show
          cos Konstantin Boudnik added a comment - Peter Linnell , could you please update the platform list in the comment (if you have permissions; otherwise I can do it). Would we need to have a license from SUSE for that OS version?
          Hide
          plinnell Peter Linnell added a comment -

          I cannot edit the comment, but I can ensure we have any subscriptions needed for SLES.

          Show
          plinnell Peter Linnell added a comment - I cannot edit the comment, but I can ensure we have any subscriptions needed for SLES.
          Hide
          evans_ye Evans Ye added a comment -

          How about put the BOM in this jira's description, so that we can easily make the BOM up-to-date. We do have history so I think it won't be messed up.

          Show
          evans_ye Evans Ye added a comment - How about put the BOM in this jira's description, so that we can easily make the BOM up-to-date. We do have history so I think it won't be messed up.
          Hide
          cos Konstantin Boudnik added a comment - - edited

          Good idea Evans. I moved the stack content into the description and updated it per Peter's comment.

          Show
          cos Konstantin Boudnik added a comment - - edited Good idea Evans. I moved the stack content into the description and updated it per Peter's comment.
          Hide
          evans_ye Evans Ye added a comment -

          I just made our company having huge interest in BigTop 0.9 and deciding to adopt it as next generation Hadoop infra. It totally makes sense to collaboratively work with the community if we'd like to build Hadoop by ourselves. The adoption might also be able to introduce more contributions from our team. Components we're primarily looking for are hbase, pig, tez, oozie, solr, sqoop1, and spark, so hopefully we can get these in 0.9 (thanks to the community made most of them available).
          BTW, do we have a roughly idea when 0.9 will release?

          Show
          evans_ye Evans Ye added a comment - I just made our company having huge interest in BigTop 0.9 and deciding to adopt it as next generation Hadoop infra. It totally makes sense to collaboratively work with the community if we'd like to build Hadoop by ourselves. The adoption might also be able to introduce more contributions from our team. Components we're primarily looking for are hbase, pig, tez, oozie, solr, sqoop1, and spark, so hopefully we can get these in 0.9 (thanks to the community made most of them available). BTW, do we have a roughly idea when 0.9 will release?
          Hide
          rvs Roman Shaposhnik added a comment -

          Evans Ye we used to release quarterly, but it feels like 6 month between releases is more realistic nowadays. Which means end of March-April time frame for 0.9.0 I suppose.

          Show
          rvs Roman Shaposhnik added a comment - Evans Ye we used to release quarterly, but it feels like 6 month between releases is more realistic nowadays. Which means end of March-April time frame for 0.9.0 I suppose.
          Hide
          evans_ye Evans Ye added a comment -

          If we help on resolving issues blocking the release, would that be possible to release earlier?

          Show
          evans_ye Evans Ye added a comment - If we help on resolving issues blocking the release, would that be possible to release earlier?
          Hide
          rvs Roman Shaposhnik added a comment -

          Absolutely!

          Show
          rvs Roman Shaposhnik added a comment - Absolutely!
          Hide
          oflebbe Olaf Flebbe added a comment -

          Hi

          May I chime in again for Debian 8, again ? Not sure what other deliverables are needed from my side.

          And you are mentioning OpenJDK 7.

          May I remind you that the puppet scripts in bigtop_toolchain are installing oracle jdk 7 ?
          I have a patch ready to use openjdk7 for centos instead. Will file a JIRA ..

          Show
          oflebbe Olaf Flebbe added a comment - Hi May I chime in again for Debian 8, again ? Not sure what other deliverables are needed from my side. And you are mentioning OpenJDK 7. May I remind you that the puppet scripts in bigtop_toolchain are installing oracle jdk 7 ? I have a patch ready to use openjdk7 for centos instead. Will file a JIRA ..
          Hide
          kaiyzen Nate DAmico added a comment -

          Think saw jay vyas had mentioned on mailing list, spark 1.2 is out, probably should rev spark again to 1.2 for 0.9

          Show
          kaiyzen Nate DAmico added a comment - Think saw jay vyas had mentioned on mailing list, spark 1.2 is out, probably should rev spark again to 1.2 for 0.9
          Hide
          cos Konstantin Boudnik added a comment -

          I think it is a good idea. It is tracked by BIGTOP-1648 and if the ticket is ready for the commmit before 0.9 release time - let's include it, unless there are objections.

          Show
          cos Konstantin Boudnik added a comment - I think it is a good idea. It is tracked by BIGTOP-1648 and if the ticket is ready for the commmit before 0.9 release time - let's include it, unless there are objections.
          Hide
          jayunit100 jay vyas added a comment -

          UPDATE: Thanks to YoungWoo Kim ... Spark 1.2 is now in BOM for bigtop 0.9 ! ive just +1'd the patch and tested it (BIGTOP-1648).

          Show
          jayunit100 jay vyas added a comment - UPDATE: Thanks to YoungWoo Kim ... Spark 1.2 is now in BOM for bigtop 0.9 ! ive just +1'd the patch and tested it ( BIGTOP-1648 ).
          Hide
          jayunit100 jay vyas added a comment -

          thanks nate, see comment below!

          Show
          jayunit100 jay vyas added a comment - thanks nate, see comment below!
          Hide
          joshrosen Josh Rosen added a comment -

          Spark 1.2.1 was just released today, so you might consider packaging that release instead: https://spark.apache.org/releases/spark-release-1-2-1.html

          Show
          joshrosen Josh Rosen added a comment - Spark 1.2.1 was just released today, so you might consider packaging that release instead: https://spark.apache.org/releases/spark-release-1-2-1.html
          Hide
          warwithin YoungWoo Kim added a comment -

          Is anyone interested in Hadoop 2.6.0?

          Show
          warwithin YoungWoo Kim added a comment - Is anyone interested in Hadoop 2.6.0?
          Hide
          Mammi Chang Mammi Chang added a comment -

          Hi YoungWoo Kim, I did this task before, and I will open a ticket for Hadoop 2.6.0

          Show
          Mammi Chang Mammi Chang added a comment - Hi YoungWoo Kim , I did this task before, and I will open a ticket for Hadoop 2.6.0
          Hide
          oflebbe Olaf Flebbe added a comment -

          hbase build is broken... updating to hbase-0.98.10.1 seems to fix the problem

          Show
          oflebbe Olaf Flebbe added a comment - hbase build is broken... updating to hbase-0.98.10.1 seems to fix the problem
          Hide
          jayunit100 jay vyas added a comment -

          also, tachyon is now up to 0.6

          Show
          jayunit100 jay vyas added a comment - also, tachyon is now up to 0.6
          Hide
          cos Konstantin Boudnik added a comment -

          It is tracked in BIGTOP-1722, which has been committed, I believe.

          Show
          cos Konstantin Boudnik added a comment - It is tracked in BIGTOP-1722 , which has been committed, I believe.
          Hide
          warwithin YoungWoo Kim added a comment -

          +1 for Olaf Flebbe's idea. I've been evaluating Apache Phoenix 4.3.0, Right now, Phoenix depends on HBase 0.98.9 or higher. considering Phoenix 4.3.0 as well.

          Show
          warwithin YoungWoo Kim added a comment - +1 for Olaf Flebbe 's idea. I've been evaluating Apache Phoenix 4.3.0, Right now, Phoenix depends on HBase 0.98.9 or higher. considering Phoenix 4.3.0 as well.
          Hide
          tomzeng Tom Zeng added a comment -

          Not sure if BOM is up-to-date, it has Spark 1.1.0 and Hue 3.6.0, would like to see Spark 1.3 and Hue 3.7. And please keep Pig, we need the latest Pig.

          Show
          tomzeng Tom Zeng added a comment - Not sure if BOM is up-to-date, it has Spark 1.1.0 and Hue 3.6.0, would like to see Spark 1.3 and Hue 3.7. And please keep Pig, we need the latest Pig.
          Hide
          cos Konstantin Boudnik added a comment - - edited

          Actually, the JIRA text might be out-dated, but the real BOM is on

                  hue                       3.7.1
                  spark                     1.2.1
          

          Spark 1.3 hasn't been merged in yet. You always can get the current list of components in the stack by running ./gradlew all-components

          Show
          cos Konstantin Boudnik added a comment - - edited Actually, the JIRA text might be out-dated, but the real BOM is on hue 3.7.1 spark 1.2.1 Spark 1.3 hasn't been merged in yet. You always can get the current list of components in the stack by running ./gradlew all-components
          Hide
          jonathak Jonathan Kelly added a comment -

          Yeah, https://issues.apache.org/jira/browse/BIGTOP-1755 (Upgrade to Spark 1.3.0) is still waiting to be committed.

          Show
          jonathak Jonathan Kelly added a comment - Yeah, https://issues.apache.org/jira/browse/BIGTOP-1755 (Upgrade to Spark 1.3.0) is still waiting to be committed.
          Hide
          evans_ye Evans Ye added a comment - - edited

          There has been lots of upgrades not being merged in to this main release thread. Let me update the BOM to what we currently have.

          If agreed, I'll update all of these to the defined BOM for 1.0 in the description of this JIRA.

          Show
          evans_ye Evans Ye added a comment - - edited There has been lots of upgrades not being merged in to this main release thread. Let me update the BOM to what we currently have. hive 1.0 in BIGTOP-1660 (hive 1.1 under development in BIGTOP-1701 ) pig 0.14.0 in BIGTOP-1594 sqoop 1.4.5 in BIGTOP-1465 sqoop2 1.99.4 in BIGTOP-1616 tachyon 0.6.0 in BIGTOP-1722 tez 0.6.0 in BIGTOP-1179 kafla 0.8.1.1 in BIGTOP-989 solr 4.9.0 the BOM here shows 4.6.0, I think this is probably a typo? gridgain 6.5.6 in BIGTOP-1598 spark 1.3.0 in BIGTOP-1755 hue 3.7.1 in BIGTOP-1486 flume 1.5.2 in BIGTOP-1649 If agreed, I'll update all of these to the defined BOM for 1.0 in the description of this JIRA.
          Hide
          warwithin YoungWoo Kim added a comment -

          Evans Ye, Please update Hive to 1.1.0. BIGTOP-1701 is committed.

          Show
          warwithin YoungWoo Kim added a comment - Evans Ye , Please update Hive to 1.1.0. BIGTOP-1701 is committed.
          Hide
          rleidle Rob Leidle added a comment -

          Amazon Linux is also in the OS list.

          Show
          rleidle Rob Leidle added a comment - Amazon Linux is also in the OS list.
          Hide
          evans_ye Evans Ye added a comment -

          Forgot to mention Hadoop 2.6.0 and HBase 0.98.10.1.
          I've updated what we currently have to the BOM of 1.0 release.

          Show
          evans_ye Evans Ye added a comment - Forgot to mention Hadoop 2.6.0 and HBase 0.98.10.1. I've updated what we currently have to the BOM of 1.0 release.
          Hide
          apurtell Andrew Purtell added a comment -

          HBase 0.98.10.1 (1.0 has been released, shall we upgrade to the latest?)

          The latest release of HBase is 0.98.11. We will probably have the 0.98.12 release ready in two weeks.

          We can't upgrade HBase to 1.0.0 just now because there is no released version of Phoenix that works with HBase 1.0.0 yet. One is in the works. I think we should wait on this decision until Phoenix has made that release.

          Show
          apurtell Andrew Purtell added a comment - HBase 0.98.10.1 (1.0 has been released, shall we upgrade to the latest?) The latest release of HBase is 0.98.11. We will probably have the 0.98.12 release ready in two weeks. We can't upgrade HBase to 1.0.0 just now because there is no released version of Phoenix that works with HBase 1.0.0 yet. One is in the works. I think we should wait on this decision until Phoenix has made that release.
          Hide
          cos Konstantin Boudnik added a comment -

          With my RM hat on: don't see why not?

          Show
          cos Konstantin Boudnik added a comment - With my RM hat on: don't see why not?
          Hide
          apurtell Andrew Purtell added a comment -

          So we ship a BOM without a working Phoenix? Not sure what you mean. Shouldn't every package in a Bigtop release work?

          Show
          apurtell Andrew Purtell added a comment - So we ship a BOM without a working Phoenix? Not sure what you mean. Shouldn't every package in a Bigtop release work?
          Hide
          cos Konstantin Boudnik added a comment -

          I meant let's upgrade to 0.98.1[1.2]. Not "let's break the release"

          Show
          cos Konstantin Boudnik added a comment - I meant let's upgrade to 0.98.1 [1.2] . Not "let's break the release"
          Hide
          oflebbe Olaf Flebbe added a comment - - edited

          The release is already broken by recent commits.;-(

          BIGTOP-1778, BIGTOP-1779, BIGTOP-1781 for instance

          Show
          oflebbe Olaf Flebbe added a comment - - edited The release is already broken by recent commits.;-( BIGTOP-1778 , BIGTOP-1779 , BIGTOP-1781 for instance
          Hide
          cos Konstantin Boudnik added a comment -

          Well, then it needs to be fixed - otherwise, it will never happen.

          I would like to call the attention of Tachyon David Capwell jay vyas, Giraph (Who is????), and Spark YoungWoo Kimmaintainers to deal with ASAP. Thanks a lot!

          Show
          cos Konstantin Boudnik added a comment - Well, then it needs to be fixed - otherwise, it will never happen. I would like to call the attention of Tachyon David Capwell jay vyas , Giraph (Who is????), and Spark YoungWoo Kim maintainers to deal with ASAP. Thanks a lot!
          Hide
          smarthi Suneel Marthi added a comment -

          Hey guys, the Mahout community is pushing for a Release 0.10.0 early next week with both Hadoop 2x and Hadoop 1x support. When is the planned code freeze for BigTop 1.0 ?

          Show
          smarthi Suneel Marthi added a comment - Hey guys, the Mahout community is pushing for a Release 0.10.0 early next week with both Hadoop 2x and Hadoop 1x support. When is the planned code freeze for BigTop 1.0 ?
          Hide
          cos Konstantin Boudnik added a comment -

          I want to have an RC ready by ApacheCon, so technically the freeze is here. But if the upgrade is not going to break anything I will be willing to take it in. Thanks for your help, guys!

          Show
          cos Konstantin Boudnik added a comment - I want to have an RC ready by ApacheCon, so technically the freeze is here. But if the upgrade is not going to break anything I will be willing to take it in. Thanks for your help, guys!
          Hide
          smarthi Suneel Marthi added a comment -

          Hi Dr.Konstantin Boudnik, the Mahout community would like to have a contact person from BigTop to help curate upcoming Mahout release for BigTop. Please email dev@mahout and we look forward to it. Thanks.

          Show
          smarthi Suneel Marthi added a comment - Hi Dr. Konstantin Boudnik , the Mahout community would like to have a contact person from BigTop to help curate upcoming Mahout release for BigTop. Please email dev@mahout and we look forward to it. Thanks.
          Hide
          smarthi Suneel Marthi added a comment -

          Would future BigTop releases include Apache Flink ?

          Show
          smarthi Suneel Marthi added a comment - Would future BigTop releases include Apache Flink ?
          Hide
          cos Konstantin Boudnik added a comment -

          It depends if there will be a maintainer for the component

          Show
          cos Konstantin Boudnik added a comment - It depends if there will be a maintainer for the component
          Hide
          jonathak Jonathan Kelly added a comment -

          Spark 1.3.1 vote has passed and is about to be announced. Since there are some bad bugs in 1.3.0 that are fixed in 1.3.1, should we go ahead and upgrade? I assume that it will require no changes in Bigtop other than updating the version numbers in bigtop.mk and pom.xml, and it shouldn't break anything to go from 1.3.0 to 1.3.1 (though I'll still verify and am running the build now).

          I cut an issue for this: BIGTOP-1834

          Show
          jonathak Jonathan Kelly added a comment - Spark 1.3.1 vote has passed and is about to be announced. Since there are some bad bugs in 1.3.0 that are fixed in 1.3.1, should we go ahead and upgrade? I assume that it will require no changes in Bigtop other than updating the version numbers in bigtop.mk and pom.xml, and it shouldn't break anything to go from 1.3.0 to 1.3.1 (though I'll still verify and am running the build now). I cut an issue for this: BIGTOP-1834
          Hide
          cos Konstantin Boudnik added a comment -

          I fine with this - I still can not fully build the RC yet, so hopefully it won't affect what I am doing

          Show
          cos Konstantin Boudnik added a comment - I fine with this - I still can not fully build the RC yet, so hopefully it won't affect what I am doing
          Hide
          jayunit100 jay vyas added a comment -

          onward and upwards with the bleeding edge. no point in lagging behind.

          Show
          jayunit100 jay vyas added a comment - onward and upwards with the bleeding edge. no point in lagging behind.
          Hide
          cos Konstantin Boudnik added a comment -

          Guys, one last material blocker left is BIGTOP-1827. If no-one is looking into this I will push it to 1.1 and remove Tachyon from the release 1.0 - we can not ship broken packages. Thanks

          Show
          cos Konstantin Boudnik added a comment - Guys, one last material blocker left is BIGTOP-1827 . If no-one is looking into this I will push it to 1.1 and remove Tachyon from the release 1.0 - we can not ship broken packages. Thanks
          Hide
          plinnell Peter Linnell added a comment -

          +1 for pushing Tachyon to 1.1.x

          Show
          plinnell Peter Linnell added a comment - +1 for pushing Tachyon to 1.1.x
          Hide
          cos Konstantin Boudnik added a comment -

          Looks like all Tachyon tickets were addressed (thanks to Evans Ye for working on them quickly)!

          Show
          cos Konstantin Boudnik added a comment - Looks like all Tachyon tickets were addressed (thanks to Evans Ye for working on them quickly)!
          Hide
          cos Konstantin Boudnik added a comment -

          I am working on the RC right away, so this ticket can be safely resolved as "Closed"

          Show
          cos Konstantin Boudnik added a comment - I am working on the RC right away, so this ticket can be safely resolved as "Closed"
          Hide
          cos Konstantin Boudnik added a comment -

          And done!

          Show
          cos Konstantin Boudnik added a comment - And done!

            People

            • Assignee:
              cos Konstantin Boudnik
              Reporter:
              rvs Roman Shaposhnik
            • Votes:
              0 Vote for this issue
              Watchers:
              18 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development