Uploaded image for project: 'Bigtop'
  1. Bigtop
  2. BIGTOP-1480 Define BOM for 1.0 release of Bigtop
  3. BIGTOP-1434

Sqoop 1.99.2 has build bug, preventing build from completion. Bump to 1.99.4

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: None
    • Component/s: build
    • Labels:

      Description

      Seeing a very strange Maven failure when trying to build Sqoop debs.

      Happens when I untar the Sqoop 1.99.2 tarball and try to build it out of tree as well.

      [ERROR] Failed to execute goal org.apache.maven.plugins:maven-site-plugin:3.0-beta-3:site (packaging-documentation) on project sqoop-docs: Execution packaging-documentation of goal org.apache.maven.plugins:maven-site-plugin:3.0-beta-3:site failed: A required class was missing while executing org.apache.maven.plugins:maven-site-plugin:3.0-beta-3:site: org/sonatype/aether/graph/DependencyFilter
      

      Just me?

      I have tried 'rm -rf .m2/repository/org/sonatype'. Maven downloads replacements and fails the same way.

        Issue Links

          Activity

          apurtell Andrew Purtell added a comment -

          Using Oracle Java 7u67.

          The complete backtrace is:

          [WARNING] Error injecting: org.apache.maven.plugins.site.DefaultMavenReportExecutor
          java.lang.NoClassDefFoundError: org/sonatype/aether/graph/DependencyFilter
          	at java.lang.Class.getDeclaredConstructors0(Native Method)
          	at java.lang.Class.privateGetDeclaredConstructors(Class.java:2532)
          	at java.lang.Class.getDeclaredConstructors(Class.java:1901)
          	at com.google.inject.spi.InjectionPoint.forConstructorOf(InjectionPoint.java:245)
          	at com.google.inject.internal.ConstructorBindingImpl.create(ConstructorBindingImpl.java:99)
          	at com.google.inject.internal.InjectorImpl.createUninitializedBinding(InjectorImpl.java:653)
          	at com.google.inject.internal.InjectorImpl.createJustInTimeBinding(InjectorImpl.java:863)
          	at com.google.inject.internal.InjectorImpl.createJustInTimeBindingRecursive(InjectorImpl.java:790)
          	at com.google.inject.internal.InjectorImpl.getJustInTimeBinding(InjectorImpl.java:278)
          	at com.google.inject.internal.InjectorImpl.getBindingOrThrow(InjectorImpl.java:210)
          	at com.google.inject.internal.InjectorImpl.getProviderOrThrow(InjectorImpl.java:986)
          	at com.google.inject.internal.InjectorImpl.getProvider(InjectorImpl.java:1019)
          	at com.google.inject.internal.InjectorImpl.getProvider(InjectorImpl.java:982)
          	at com.google.inject.internal.InjectorImpl.getInstance(InjectorImpl.java:1032)
          	at org.eclipse.sisu.space.AbstractDeferredClass.get(AbstractDeferredClass.java:48)
          	at com.google.inject.internal.ProviderInternalFactory.provision(ProviderInternalFactory.java:86)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.provision(InternalFactoryToInitializableAdapter.java:55)
          	at com.google.inject.internal.ProviderInternalFactory$1.call(ProviderInternalFactory.java:70)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:116)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ProviderInternalFactory.circularGet(ProviderInternalFactory.java:68)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.get(InternalFactoryToInitializableAdapter.java:47)
          	at com.google.inject.internal.ProviderToInternalFactoryAdapter$1.call(ProviderToInternalFactoryAdapter.java:46)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.ProviderToInternalFactoryAdapter.get(ProviderToInternalFactoryAdapter.java:40)
          	at com.google.inject.Scopes$1$1.get(Scopes.java:59)
          	at com.google.inject.internal.InternalFactoryToProviderAdapter.get(InternalFactoryToProviderAdapter.java:41)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at org.eclipse.sisu.inject.LazyBeanEntry.getValue(LazyBeanEntry.java:82)
          	at org.eclipse.sisu.plexus.LazyPlexusBean.getValue(LazyPlexusBean.java:51)
          	at org.eclipse.sisu.plexus.PlexusRequirements$RequirementProvider.get(PlexusRequirements.java:250)
          	at org.eclipse.sisu.plexus.ProvidedPropertyBinding.injectProperty(ProvidedPropertyBinding.java:48)
          	at org.eclipse.sisu.bean.BeanInjector.injectMembers(BeanInjector.java:52)
          	at com.google.inject.internal.MembersInjectorImpl.injectMembers(MembersInjectorImpl.java:128)
          	at com.google.inject.internal.ConstructorInjector.provision(ConstructorInjector.java:118)
          	at com.google.inject.internal.ConstructorInjector.access$000(ConstructorInjector.java:32)
          	at com.google.inject.internal.ConstructorInjector$1.call(ConstructorInjector.java:92)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:116)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ConstructorInjector.construct(ConstructorInjector.java:90)
          	at com.google.inject.internal.ConstructorBindingImpl$Factory.get(ConstructorBindingImpl.java:269)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at com.google.inject.internal.InjectorImpl.getInstance(InjectorImpl.java:1032)
          	at org.eclipse.sisu.space.AbstractDeferredClass.get(AbstractDeferredClass.java:48)
          	at com.google.inject.internal.ProviderInternalFactory.provision(ProviderInternalFactory.java:86)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.provision(InternalFactoryToInitializableAdapter.java:55)
          	at com.google.inject.internal.ProviderInternalFactory$1.call(ProviderInternalFactory.java:70)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at org.eclipse.sisu.plexus.PlexusLifecycleManager.onProvision(PlexusLifecycleManager.java:133)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:109)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ProviderInternalFactory.circularGet(ProviderInternalFactory.java:68)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.get(InternalFactoryToInitializableAdapter.java:47)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1047)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at com.google.inject.Scopes$1$1.get(Scopes.java:59)
          	at org.eclipse.sisu.inject.LazyBeanEntry.getValue(LazyBeanEntry.java:82)
          	at org.eclipse.sisu.plexus.LazyPlexusBean.getValue(LazyPlexusBean.java:51)
          	at org.codehaus.plexus.DefaultPlexusContainer.lookup(DefaultPlexusContainer.java:260)
          	at org.codehaus.plexus.DefaultPlexusContainer.lookup(DefaultPlexusContainer.java:252)
          	at org.apache.maven.plugin.internal.DefaultMavenPluginManager.getConfiguredMojo(DefaultMavenPluginManager.java:462)
          	at org.apache.maven.plugin.DefaultBuildPluginManager.executeMojo(DefaultBuildPluginManager.java:120)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:208)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:153)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:145)
          	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:108)
          	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:76)
          	at org.apache.maven.lifecycle.internal.builder.singlethreaded.SingleThreadedBuilder.build(SingleThreadedBuilder.java:51)
          	at org.apache.maven.lifecycle.internal.LifecycleStarter.execute(LifecycleStarter.java:116)
          	at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:361)
          	at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:155)
          	at org.apache.maven.cli.MavenCli.execute(MavenCli.java:584)
          	at org.apache.maven.cli.MavenCli.doMain(MavenCli.java:213)
          	at org.apache.maven.cli.MavenCli.main(MavenCli.java:157)
          	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
          	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          	at java.lang.reflect.Method.invoke(Method.java:606)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.launchEnhanced(Launcher.java:289)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.launch(Launcher.java:229)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.mainWithExitCode(Launcher.java:415)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.main(Launcher.java:356)
          Caused by: java.lang.ClassNotFoundException: org.sonatype.aether.graph.DependencyFilter
          	at org.codehaus.plexus.classworlds.strategy.SelfFirstStrategy.loadClass(SelfFirstStrategy.java:50)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.unsynchronizedLoadClass(ClassRealm.java:259)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.loadClass(ClassRealm.java:235)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.loadClass(ClassRealm.java:227)
          	... 89 more
          [WARNING] Error injecting: org.apache.maven.plugins.site.SiteMojo
          java.lang.NoClassDefFoundError: org/sonatype/aether/graph/DependencyFilter
          	at java.lang.Class.getDeclaredConstructors0(Native Method)
          	at java.lang.Class.privateGetDeclaredConstructors(Class.java:2532)
          	at java.lang.Class.getDeclaredConstructors(Class.java:1901)
          	at com.google.inject.spi.InjectionPoint.forConstructorOf(InjectionPoint.java:245)
          	at com.google.inject.internal.ConstructorBindingImpl.create(ConstructorBindingImpl.java:99)
          	at com.google.inject.internal.InjectorImpl.createUninitializedBinding(InjectorImpl.java:653)
          	at com.google.inject.internal.InjectorImpl.createJustInTimeBinding(InjectorImpl.java:863)
          	at com.google.inject.internal.InjectorImpl.createJustInTimeBindingRecursive(InjectorImpl.java:790)
          	at com.google.inject.internal.InjectorImpl.getJustInTimeBinding(InjectorImpl.java:278)
          	at com.google.inject.internal.InjectorImpl.getBindingOrThrow(InjectorImpl.java:210)
          	at com.google.inject.internal.InjectorImpl.getProviderOrThrow(InjectorImpl.java:986)
          	at com.google.inject.internal.InjectorImpl.getProvider(InjectorImpl.java:1019)
          	at com.google.inject.internal.InjectorImpl.getProvider(InjectorImpl.java:982)
          	at com.google.inject.internal.InjectorImpl.getInstance(InjectorImpl.java:1032)
          	at org.eclipse.sisu.space.AbstractDeferredClass.get(AbstractDeferredClass.java:48)
          	at com.google.inject.internal.ProviderInternalFactory.provision(ProviderInternalFactory.java:86)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.provision(InternalFactoryToInitializableAdapter.java:55)
          	at com.google.inject.internal.ProviderInternalFactory$1.call(ProviderInternalFactory.java:70)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:116)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ProviderInternalFactory.circularGet(ProviderInternalFactory.java:68)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.get(InternalFactoryToInitializableAdapter.java:47)
          	at com.google.inject.internal.ProviderToInternalFactoryAdapter$1.call(ProviderToInternalFactoryAdapter.java:46)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.ProviderToInternalFactoryAdapter.get(ProviderToInternalFactoryAdapter.java:40)
          	at com.google.inject.Scopes$1$1.get(Scopes.java:59)
          	at com.google.inject.internal.InternalFactoryToProviderAdapter.get(InternalFactoryToProviderAdapter.java:41)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at org.eclipse.sisu.inject.LazyBeanEntry.getValue(LazyBeanEntry.java:82)
          	at org.eclipse.sisu.plexus.LazyPlexusBean.getValue(LazyPlexusBean.java:51)
          	at org.eclipse.sisu.plexus.PlexusRequirements$RequirementProvider.get(PlexusRequirements.java:250)
          	at org.eclipse.sisu.plexus.ProvidedPropertyBinding.injectProperty(ProvidedPropertyBinding.java:48)
          	at org.eclipse.sisu.bean.BeanInjector.injectMembers(BeanInjector.java:52)
          	at com.google.inject.internal.MembersInjectorImpl.injectMembers(MembersInjectorImpl.java:128)
          	at com.google.inject.internal.ConstructorInjector.provision(ConstructorInjector.java:118)
          	at com.google.inject.internal.ConstructorInjector.access$000(ConstructorInjector.java:32)
          	at com.google.inject.internal.ConstructorInjector$1.call(ConstructorInjector.java:92)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:116)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ConstructorInjector.construct(ConstructorInjector.java:90)
          	at com.google.inject.internal.ConstructorBindingImpl$Factory.get(ConstructorBindingImpl.java:269)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1054)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at com.google.inject.internal.InjectorImpl.getInstance(InjectorImpl.java:1032)
          	at org.eclipse.sisu.space.AbstractDeferredClass.get(AbstractDeferredClass.java:48)
          	at com.google.inject.internal.ProviderInternalFactory.provision(ProviderInternalFactory.java:86)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.provision(InternalFactoryToInitializableAdapter.java:55)
          	at com.google.inject.internal.ProviderInternalFactory$1.call(ProviderInternalFactory.java:70)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:100)
          	at org.eclipse.sisu.plexus.PlexusLifecycleManager.onProvision(PlexusLifecycleManager.java:133)
          	at com.google.inject.internal.ProvisionListenerStackCallback$Provision.provision(ProvisionListenerStackCallback.java:109)
          	at com.google.inject.internal.ProvisionListenerStackCallback.provision(ProvisionListenerStackCallback.java:55)
          	at com.google.inject.internal.ProviderInternalFactory.circularGet(ProviderInternalFactory.java:68)
          	at com.google.inject.internal.InternalFactoryToInitializableAdapter.get(InternalFactoryToInitializableAdapter.java:47)
          	at com.google.inject.internal.InjectorImpl$2$1.call(InjectorImpl.java:997)
          	at com.google.inject.internal.InjectorImpl.callInContext(InjectorImpl.java:1047)
          	at com.google.inject.internal.InjectorImpl$2.get(InjectorImpl.java:993)
          	at com.google.inject.Scopes$1$1.get(Scopes.java:59)
          	at org.eclipse.sisu.inject.LazyBeanEntry.getValue(LazyBeanEntry.java:82)
          	at org.eclipse.sisu.plexus.LazyPlexusBean.getValue(LazyPlexusBean.java:51)
          	at org.codehaus.plexus.DefaultPlexusContainer.lookup(DefaultPlexusContainer.java:260)
          	at org.codehaus.plexus.DefaultPlexusContainer.lookup(DefaultPlexusContainer.java:252)
          	at org.apache.maven.plugin.internal.DefaultMavenPluginManager.getConfiguredMojo(DefaultMavenPluginManager.java:462)
          	at org.apache.maven.plugin.DefaultBuildPluginManager.executeMojo(DefaultBuildPluginManager.java:120)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:208)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:153)
          	at org.apache.maven.lifecycle.internal.MojoExecutor.execute(MojoExecutor.java:145)
          	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:108)
          	at org.apache.maven.lifecycle.internal.LifecycleModuleBuilder.buildProject(LifecycleModuleBuilder.java:76)
          	at org.apache.maven.lifecycle.internal.builder.singlethreaded.SingleThreadedBuilder.build(SingleThreadedBuilder.java:51)
          	at org.apache.maven.lifecycle.internal.LifecycleStarter.execute(LifecycleStarter.java:116)
          	at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:361)
          	at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:155)
          	at org.apache.maven.cli.MavenCli.execute(MavenCli.java:584)
          	at org.apache.maven.cli.MavenCli.doMain(MavenCli.java:213)
          	at org.apache.maven.cli.MavenCli.main(MavenCli.java:157)
          	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
          	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          	at java.lang.reflect.Method.invoke(Method.java:606)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.launchEnhanced(Launcher.java:289)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.launch(Launcher.java:229)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.mainWithExitCode(Launcher.java:415)
          	at org.codehaus.plexus.classworlds.launcher.Launcher.main(Launcher.java:356)
          Caused by: java.lang.ClassNotFoundException: org.sonatype.aether.graph.DependencyFilter
          	at org.codehaus.plexus.classworlds.strategy.SelfFirstStrategy.loadClass(SelfFirstStrategy.java:50)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.unsynchronizedLoadClass(ClassRealm.java:259)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.loadClass(ClassRealm.java:235)
          	at org.codehaus.plexus.classworlds.realm.ClassRealm.loadClass(ClassRealm.java:227)
          	... 89 more
          
          rvs Roman Shaposhnik added a comment -

          I can't reproduce it in the official Bigtop build environment:
          http://bigtop01.cloudera.org:8080/view/Docker/job/Build-in-docker/21/console

          Speaking of which, here's how anybody can get our official environment build with 0 cost:

          $ docker run -v `pwd`:/ws bigtop/slaves:centos-6.4 bash -c '. /etc/profile.d/bigtop.sh; cd /ws ; make sqoop-rpm'
          
          cos Konstantin Boudnik added a comment -

          The command needs to be executed from jenkins or a slave or else?

          cos Konstantin Boudnik added a comment -

          I can't reproduce it in the official Bigtop build environment:

          Andrew was running it on debian IIRC. Unlikely, of course, but is it possible that OS has an effect on mvn?

          rvs Roman Shaposhnik added a comment -

          Ah! Good point oh RHEL. Let me re-run.

          As for where to run – anywhere where Docker is installed. That's the beauty of it. I run it on my laptop the same way Jenkins runs it.

          apurtell Andrew Purtell added a comment -

          Hey, it's Maven. If this foible is not reproducible on the Bigtop build hosts please feel free to resolve this as invalid.

          jarcec Jarek Jarcec Cecho added a comment -

          What maven version are you using Andrew Purtell? Are you by any chance using version 2.x? Our build requires at least 3.x if I remember correctly.

          cos Konstantin Boudnik added a comment -

          I am pretty sure that Bigtop toolchain sets mvn3, but perhaps Andrew's environment is somewhat different.

          cos Konstantin Boudnik added a comment -

          We can not reproduce it in the release build, hence I am closing this as nonrepr

          apurtell Andrew Purtell added a comment -

          FWIW, Maven 3.2.1, Java 7u65

          olegd Oleg Danilov added a comment -

          I just reproduced this issue on CentOS 6.5, JDK 1.7.0_65, Maven 3.2.1.
          According https://issues.apache.org/jira/browse/SQOOP-1354 this issue has been fixed in Sqoop2 1.99.4.

          cos Konstantin Boudnik added a comment -

          Thanks for digging this out, Oleg Danilov. I am re-opening the issue and mark it against 0.9.0 as an upgrade to Sqoop 1.99.4

          jarcec Jarek Jarcec Cecho added a comment -

          FYI: We are currently working on releasing 1.99.4. It should be out in next couple of weeks.

          cos Konstantin Boudnik added a comment -

          Great!

          warwithin YoungWoo Kim added a comment -

          Sqoop2 1.99.4 was released. It's time to bump up?

          mackrorysd Sean Mackrory added a comment -

          +1 - it was on the BOM for 0.9.0. I can take care of the upgrade and filed BIGTOP-1616.

          cos Konstantin Boudnik added a comment -

          Guys, any progress on this blocker? It isn't even assigned to anyone...?

          warwithin YoungWoo Kim added a comment -

          it has been resolved in BIGTOP-1616?

          cos Konstantin Boudnik added a comment -

          so shall it be closed then? Andrew Purtell, could you please confirm or otherwise? Thanks!


            People

            • Assignee:
              Unassigned
              Reporter:
              apurtell Andrew Purtell
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development