Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.2.0
    • Labels:
      None

      Description

      As we continue to explore the needs for Java 7 support with OpenJPA, it's been determined that our current dependency on Derby 10.5.x is not sufficient. Derby 10.8.x is the required level in order to support Java 7. We should be able to upgrade this dependency just from a runtime perspective – even before we make other changes in support of Java 7.

        Attachments

        1. OPENJPA-2084.patch
          0.5 kB
          Jacob Nowosatka

          Issue Links

            Activity

              People

              • Assignee:
                jtnowosatka Jacob Nowosatka
                Reporter:
                kwsutter Kevin Sutter
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: