OpenJPA
  1. OpenJPA
  2. OPENJPA-1834

Upgrade trunk to use Deby 10.6.2.1 for junits

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 2.2.0
    • Component/s: build / infrastructure
    • Labels:
      None

      Description

      Derby 10.6.2.1 was released in 10/12/10 and is in the maven repos.

        Issue Links

          Activity

          Donald Woods created issue -
          Michael Dick made changes -
          Field Original Value New Value
          Fix Version/s 2.2.0 [ 12315910 ]
          Fix Version/s 2.1.0 [ 12314542 ]
          Donald Woods made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Won't Fix [ 2 ]
          Albert Lee made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Albert Lee made changes -
          Link This issue is related to OPENJPA-2084 [ OPENJPA-2084 ]

            People

            • Assignee:
              Donald Woods
              Reporter:
              Donald Woods
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development