Uploaded image for project: 'Jackrabbit Content Repository'
  1. Jackrabbit Content Repository
  2. JCR-3696

Upgrade Lucene to 4.4 or higher

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.6.4
    • Fix Version/s: None
    • Component/s: jackrabbit-core
    • Labels:
      None

      Description

      Just ran multiple times into LUCENE-4740 that is fixed in Lucene 4.4. Would it be possible to upgrade JackRabbit to this (or newer) version of Lucene?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                rah003 Jan Haderka
              • Votes:
                7 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated: