Uploaded image for project: 'ZooKeeper'
  1. ZooKeeper
  2. ZOOKEEPER-1805

"Don't care" value in ZooKeeper election breaks rolling upgrades

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.4.6
    • Component/s: None
    • Labels:
      None

      Description

      This is an issue that has been originally reported in ZOOKEEPER-1732.

        Attachments

        1. ZOOKEEPER-1805.patch
          3 kB
          Flavio Junqueira
        2. ZOOKEEPER-1805.patch
          2 kB
          Germán Blanco
        3. ZOOKEEPER-1805.patch
          4 kB
          Flavio Junqueira
        4. ZOOKEEPER-1805.patch
          9 kB
          Flavio Junqueira
        5. ZOOKEEPER-1805.patch
          9 kB
          Flavio Junqueira
        6. ZOOKEEPER-1805.patch
          9 kB
          Flavio Junqueira
        7. ZOOKEEPER-1805-b3.4.patch
          9 kB
          Flavio Junqueira
        8. ZOOKEEPER-1805.patch
          9 kB
          Flavio Junqueira
        9. ZOOKEEPER-1805.patch
          6 kB
          Flavio Junqueira
        10. ZOOKEEPER-1805.patch
          5 kB
          Flavio Junqueira
        11. ZOOKEEPER-1805.patch
          10 kB
          Flavio Junqueira

          Issue Links

            Activity

              People

              • Assignee:
                fpj Flavio Junqueira
                Reporter:
                fpj Flavio Junqueira
              • Votes:
                1 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: