Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.0
    • Component/s: Feature Management
    • Labels:
      None

      Description

      As a Widget developer I may want to use a particular version of a feature, or a particular minimum or maximum version of a feature, so as to avoid potential breaking changes as the scripts installed on Wookie get updated as new versions become available.

      Steve Lee reported an example of this in WOOKIE-241; see also comments from Ross Gardler on WOOKIE-255.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                scottbw Scott Wilson
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: