Uploaded image for project: 'Commons VFS'
  1. Commons VFS
  2. VFS-456

Use bouncycastle dependency for JDK 1.6

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Trivial
    • Resolution: Fixed
    • 2.0
    • 2.1
    • None

    Description

      Switch from org.bouncycastle:bcprov-jdk15on:1.46 to org.bouncycastle:bcprov-jdk16:1.46, since Java 6 is minimum requirement for VFS 2.1.

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            joehni Joerg Schaible
            joehni Joerg Schaible
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment