Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.1
    • Labels:
      None
    • Environment:

      Description

      Update VFS requirement to Java 1.6.

        Issue Links

          Activity

          Hide
          Sebb added a comment -

          Why?

          Show
          Sebb added a comment - Why?
          Hide
          Gary Gregory added a comment -

          This has been backed out of SVN for now.

          Whys:

          • Make VFS more attractive for new user/developers, new committers in the 21st century. No one can force anyone to upgrade to the next version.
          • Keep VFS relevant. The older versions are still there for volunteers to patch.
          • Open the door for newer versions of jars that required Java 6, like commons-io 2.3.
          Show
          Gary Gregory added a comment - This has been backed out of SVN for now. Whys: Make VFS more attractive for new user/developers, new committers in the 21st century. No one can force anyone to upgrade to the next version. Keep VFS relevant. The older versions are still there for volunteers to patch. Open the door for newer versions of jars that required Java 6, like commons-io 2.3.
          Hide
          Gary Gregory added a comment -

          Now, for VFS-405.

          Show
          Gary Gregory added a comment - Now, for VFS-405 .
          Hide
          Gary Gregory added a comment -

          Committed revision 1362045.

          Show
          Gary Gregory added a comment - Committed revision 1362045.

            People

            • Assignee:
              Unassigned
              Reporter:
              Gary Gregory
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development