Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-1157

Required Java version in tutorial doc needs to be updated

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.10.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      I tried to build tajo with JDK 1.8, but failed due to some changes in sun.misc.FloatingDecimal.

      • For example, readJavaFormatString(String in) has been changed to a package private method.

      The prerequisites page should be updated to show required Java version as 1.6 or 1.7. (It currently reads "Java 1.6 or higher".)

      http://tajo.apache.org/docs/0.9.0/getting_started/prerequisites.html

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hyunsik Hyunsik Choi
                Reporter:
                jungjw Jaewoong Jung
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: