Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-1158

Max Hadoop version in tutorial doc needs to be updated

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.10.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      In the announcement Tajo 0.9.0 describes Hadoop will support up to version 2.5.1. In the documentation, however, only the Hadoop versions 2.2.0, 2.3.0, or 2.4.0 enumerated.

      Extract from the announcement

      • Hadoop 2.2.0 or higher (to 2.5.1) support

      Documentation: http://tajo.apache.org/docs/0.9.0/getting_started/prerequisites.html

        Issue Links

          Activity

          Hide
          hyunsik Hyunsik Choi added a comment -

          This issues was resolved by TAJO-1157.

          Show
          hyunsik Hyunsik Choi added a comment - This issues was resolved by TAJO-1157 .
          Hide
          hyunsik Hyunsik Choi added a comment -

          Hi Christian Schwabe,

          I agree with your suggestion. I applied your suggestion to this patch (https://github.com/apache/tajo/pull/230). Thank you for your suggestion.

          Show
          hyunsik Hyunsik Choi added a comment - Hi Christian Schwabe , I agree with your suggestion. I applied your suggestion to this patch ( https://github.com/apache/tajo/pull/230 ). Thank you for your suggestion.

            People

            • Assignee:
              hyunsik Hyunsik Choi
              Reporter:
              Christian Schwabe Christian Schwabe
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development