Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-20499 Spark MLlib, GraphX 2.2 QA umbrella
  3. SPARK-20506

ML, Graph 2.2 QA: Programming guide update and migration guide

Attach filesAttach ScreenshotVotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: Resolved
    • Critical
    • Resolution: Fixed
    • None
    • 2.2.0
    • Documentation, GraphX, ML, MLlib
    • None

    Description

      Before the release, we need to update the MLlib and GraphX Programming Guides. Updates will include:

      • Add migration guide subsection.
        • Use the results of the QA audit JIRAs and SPARK-17692.
      • Check phrasing, especially in main sections (for outdated items such as "In this release, ...")

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            mlnick Nicholas Pentreath
            josephkb Joseph K. Bradley
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment