Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-5048

fail the build if the example solrconfig.xml files don't have an up to date luceneMatchVersion

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 4.4, 4.5, 6.0
    • None
    • None

    Description

      4.4 RC0 still had <luceneMatchVersion>LUCENE_43</luceneMatchVersion> ... the build should fail in a situation like this.

      Attachments

        1. SOLR-5048.patch
          1 kB
          Chris M. Hostetter
        2. SOLR-5048.patch
          2 kB
          Chris M. Hostetter

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            hossman Chris M. Hostetter
            hossman Chris M. Hostetter
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment