Uploaded image for project: 'Rampart'
  1. Rampart
  2. RAMPART-242

Test Cases are required for upcoming SAML2.0 support in Rampart

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.5
    • Component/s: rampart-integration
    • Labels:
      None

      Description

      Since Rampart 1.5 is supporting SAML2.0, it is required to include test cases to the build in order to validate its functionality.

        Attachments

        1. saml2-tests.patch
          19 kB
          Thilina Buddhika

          Issue Links

            Activity

              People

              • Assignee:
                nandana.cse Nandana Mihindukulasooriya
                Reporter:
                thilinamb Thilina Buddhika
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: