Uploaded image for project: 'Rampart'
  1. Rampart
  2. RAMPART-231

Implementing the SAML 2.0 support in Rampart

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4
    • Fix Version/s: 1.5
    • Component/s: rampart-trust
    • Labels:
      None

      Description

      Currently Rampart only supports the previous versions of SAML, but not SAML 2.0. But having the support for SAML 2.0 is vital and it will benefit the Rampart users a lot. So it will be great to have SAML 2.0 support in Rampart.

        Attachments

        1. rampart.patch
          69 kB
          Thilina Buddhika
        2. rampart-modified.patch
          70 kB
          Thilina Buddhika
        3. rampart-final.patch
          70 kB
          Thilina Buddhika

          Issue Links

            Activity

              People

              • Assignee:
                nandana.cse Nandana Mihindukulasooriya
                Reporter:
                thilinamb Thilina Buddhika
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: