Uploaded image for project: 'Phoenix'
  1. Phoenix
  2. PHOENIX-5786

Update phoenix-hive to support current hive versions

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      phoenix-hive is built against hive 1.2.1

      It doesn't even compile with 3.1 or 2.3

      Provide a working connector for 3.1 (phoenix 5.x), and preferably for 2.3 (phoenix 4.x) as well

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            richardantal Richárd Antal
            stoty Istvan Toth
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment