Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2.0, 1.3.0
    • Fix Version/s: 1.0.4, 1.2.1, 1.3.0
    • Component/s: docs
    • Labels:
      None

      Description

      Images are missing in PDF versions of the manuals - affects at least 1.2.0 and the latest. 1.0.0 does have the images.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        13d 11h 19m 1 Michael Dick 16/Sep/08 20:45
        Resolved Resolved Closed Closed
        538d 22h 47m 1 Donald Woods 09/Mar/10 18:32
        Donald Woods made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Michael Dick made changes -
        Fix Version/s 1.0.4 [ 12313301 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 1.2.1 [ 12313328 ]
        Resolution Fixed [ 1 ]
        Fix Version/s 1.3.0 [ 12313326 ]
        Hide
        Michael Dick added a comment -

        Subsequent builds for 1.0.x, 1.2.x and 1.3.x will include images. The latest build at http://openjpa.apache.org/builds/latest/docs/manual/manual.pdf also includes images.

        Show
        Michael Dick added a comment - Subsequent builds for 1.0.x, 1.2.x and 1.3.x will include images. The latest build at http://openjpa.apache.org/builds/latest/docs/manual/manual.pdf also includes images.
        Hide
        Michael Dick added a comment -

        The current version of the docbook plugin requires Java Advanced Imaging, or jimi to process our image files. I believe one of those libraries were automatically included in the past, but at the moment they're both missing.

        JAI and JIMI are not available in the central maven repository (or I didn't find them), so we'll have to download them manually in order to use them. I'll update the pom files appropriately when I get the nightly build issue sorted out.

        Show
        Michael Dick added a comment - The current version of the docbook plugin requires Java Advanced Imaging, or jimi to process our image files. I believe one of those libraries were automatically included in the past, but at the moment they're both missing. JAI and JIMI are not available in the central maven repository (or I didn't find them), so we'll have to download them manually in order to use them. I'll update the pom files appropriately when I get the nightly build issue sorted out.
        Michael Dick made changes -
        Field Original Value New Value
        Assignee Michael Dick [ mikedd ]
        Milosz Tylenda created issue -

          People

          • Assignee:
            Michael Dick
            Reporter:
            Milosz Tylenda
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development