Uploaded image for project: 'OpenJPA'
  1. OpenJPA
  2. OPENJPA-2758

JPA 2.2 compliance

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None

      Description

      Specification should be updated to JPA 2.2, there are some missing parts at this moment.

      Javaee-api 8.0 dependency in tomee should also be updated with JPA 2.2 (geronimo-jpa_2.1_spec.version)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                struberg Mark Struberg
                Reporter:
                cocorossello Vicente Rossello Jaume
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: