Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.2.0
    • Component/s: docs
    • Labels:
      None

      Description

      This issue can be used for updates to user manual, javadoc, localizers to correct things like spelling or to make editorial changes.

        Issue Links

          Activity

          Milosz Tylenda created issue -
          Milosz Tylenda made changes -
          Field Original Value New Value
          Link This issue is a clone of OPENJPA-1510 [ OPENJPA-1510 ]
          Milosz Tylenda made changes -
          Fix Version/s 2.2.0 [ 12315910 ]
          Fix Version/s 2.0.0 [ 12314019 ]
          Affects Version/s 2.1.0 [ 12314542 ]
          Affects Version/s 2.0.0-beta [ 12314149 ]
          Description This issue can be used for updates to user manual, javadoc, localizers to correct things like spelling or editorial changes. This issue can be used for updates to user manual, javadoc, localizers to correct things like spelling or to make editorial changes.
          Milosz Tylenda made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          Milosz Tylenda made changes -
          Link This issue relates to OPENJPA-1520 [ OPENJPA-1520 ]
          Hide
          Milosz Tylenda added a comment -

          Why did we revert some of JSE 6 javadoc links back to JSE 5 in OPENJPA-1520?

          Show
          Milosz Tylenda added a comment - Why did we revert some of JSE 6 javadoc links back to JSE 5 in OPENJPA-1520 ?
          Milosz Tylenda made changes -
          Status In Progress [ 3 ] Open [ 1 ]
          Hide
          Michael Dick added a comment -

          I know this is late, but I think the JSE 6 links were broken to illustrate that you could use a JRE 5 runtime, even though we require JDK6 to build OpenJPA.

          If there's another reason I'd be interested in hearing it. Thanks going through an updating all of these.

          Show
          Michael Dick added a comment - I know this is late, but I think the JSE 6 links were broken to illustrate that you could use a JRE 5 runtime, even though we require JDK6 to build OpenJPA. If there's another reason I'd be interested in hearing it. Thanks going through an updating all of these.
          Milosz Tylenda made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Hide
          Albert Lee added a comment -

          Close issue in preparation for 2.2.0 release.

          Show
          Albert Lee added a comment - Close issue in preparation for 2.2.0 release.
          Albert Lee made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open In Progress In Progress
          2m 19s 1 Milosz Tylenda 30/Jan/11 10:41
          In Progress In Progress Open Open
          84d 23h 9m 1 Milosz Tylenda 25/Apr/11 10:50
          Open Open Resolved Resolved
          255d 1h 3m 1 Milosz Tylenda 05/Jan/12 10:54
          Resolved Resolved Closed Closed
          28d 6h 11m 1 Albert Lee 02/Feb/12 17:05

            People

            • Assignee:
              Milosz Tylenda
              Reporter:
              Milosz Tylenda
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development