OpenJPA
  1. OpenJPA
  2. OPENJPA-1743

Tool configuration does not support EMF anchors

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.2.2, 1.3.0, 2.0.0, 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: tooling
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      Invoking mappingtool with an anchor via ant does not currently work – the anchor is ignored.

      1. OPENJPA-1743-trunk.patch
        1.0 kB
        Donald Woods
      2. OPENJPA-1743.patch
        1.0 kB
        Patrick Linskey

        Activity

        Donald Woods added a comment -

        patch ported to trunk

        Michael Dick added a comment -

        Closing issue which has been resolved for some time. If you believe the issue is not resolved please reopen or open a new issue.


          People

          • Assignee:
            Donald Woods
            Reporter:
            Patrick Linskey
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development