Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1.0
    • Fix Version/s: 2.1.0
    • Component/s: None
    • Labels:
      None

      Description

      To help improve the out-of-box experience with OpenJPA and to improve our performance comparisions against other JPA providers, we need to look at including a connection pooling implementation like commons-dbcp in our distribution, along with docs and samples on how to use it.

      There are no Sub-Tasks for this issue.

        Activity

        Rick Curtis added a comment -

        Has there been any thoughts about enabling connection pooling by default in JSE / unmanaged environments?

        Donald Woods added a comment -

        Yep, that was what I was thinking
        Just opened a subtask for it. Thanks for the nudge.

        Michael Dick added a comment -

        Closing issue which has been resolved for some time. If you believe the issue is not resolved please reopen or open a new issue.


          People

          • Assignee:
            Unassigned
            Reporter:
            Donald Woods
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development