OpenJPA
  1. OpenJPA
  2. OPENJPA-1349

Compatibility options are not set appropriately for spec level when emf is created by JEE container

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-beta
    • Fix Version/s: 2.0.0-beta
    • Component/s: jpa
    • Labels:
      None

      Description

      OpenJPA sets default values for compatibility and other config options based upon the persistence level. This is working properly in a JSE environment, but not in a JEE container.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Jeremy Bauer
            Reporter:
            Jeremy Bauer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved:

              Development