OpenJPA
  1. OpenJPA
  2. OPENJPA-1244

Activation profiles should be more inclusive

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0.3
    • Fix Version/s: 1.0.4
    • Component/s: build / infrastructure
    • Labels:
      None

      Description

      The build configuration for the jdk5 modules in 1.0.x should be activated for and JDK >= 1.5, not just 1.5.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Michael Dick
            Reporter:
            Michael Dick
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development