Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.7
    • Component/s: None
    • Labels:
      None

      Description

      PMD 5.4 and later requires Java 7, so we need to adjust the requirements in this plugin to reflect that.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                adangel Andreas Dangel
                Reporter:
                adangel Andreas Dangel
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: