Uploaded image for project: 'Maven'
  1. Maven
  2. MNG-4840

Prerequisites is not working on m3

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0-alpha-6, 3.0-alpha-7, 3.0-beta-1, 3.0-beta-2, 3.0-beta-3
    • Fix Version/s: 3.0.2
    • Component/s: POM
    • Labels:
      None

      Description

      I set my plugin to prerequisite on maven 4 (ok, it doesn't exists yet), but the build just passed =/

      Sample attached

        Attachments

        1. mng-001.zip
          3 kB
          velo
        2. testapp.tar
          10 kB
          mark petrovic

          Issue Links

            Activity

              People

              • Assignee:
                bentmann Benjamin Bentmann
                Reporter:
                velo velo
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: