Uploaded image for project: 'Maven'
  1. Maven
  2. MNG-404

add a required-maven-version to the POM

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0-beta-1
    • Component/s: None
    • Labels:
      None

      Description

      add the ability to fail if not >= a specified version of Maven (plugin requirement as well?).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                brettporter Brett Porter
                Reporter:
                brettporter Brett Porter
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: