Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.7.0
    • Fix Version/s: 3.8.0
    • Labels:
      None

      Description

      default source/target have been set to 1.5 in 2010 (MCOMPILER-80). I think it's about time to update the default.

      1.8 would be my preference, as 9 /10 would probably be a tad too ambitious.

      But, since Maven requires at least Java 1.7 to run, 1.7 is probably the safest option.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rfscholte Robert Scholte
                Reporter:
                fbricon Fred Bricon
              • Votes:
                1 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: