Uploaded image for project: 'Hadoop Map/Reduce'
  1. Hadoop Map/Reduce
  2. MAPREDUCE-5345

cleanupProgress is misleading. It should be renamed getCleanupTasksProgress

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.1.0-beta, 2.0.5-alpha
    • Fix Version/s: None
    • Component/s: documentation
    • Labels:
      None

      Description

      cleanupProgress suggests that Progress should be cleaned up. In reality, the user is getting the progress of the cleanup tasks. It should be renamed getCleanupTasksProgress.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                varma.pranay Pranay Varma
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: