Hadoop Map/Reduce
  1. Hadoop Map/Reduce
  2. MAPREDUCE-5345

cleanupProgress is misleading. It should be renamed getCleanupTasksProgress

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.1.0-beta, 2.0.5-alpha
    • Fix Version/s: None
    • Component/s: documentation
    • Labels:
      None

      Description

      cleanupProgress suggests that Progress should be cleaned up. In reality, the user is getting the progress of the cleanup tasks. It should be renamed getCleanupTasksProgress.

        Issue Links

          Activity

          Pranay Varma created issue -
          Arun C Murthy added a comment -

          Sorry, we can't rename it for compatibility reasons. We could deprecate it for 3.x and remove it 4.x.

          Pranay Varma added a comment -

          Duplicate of 5342

          Pranay Varma made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Pranay Varma made changes -
          Link This issue duplicates MAPREDUCE-5342 [ MAPREDUCE-5342 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          1h 52m 1 Pranay Varma 23/Jun/13 01:34

            People

            • Assignee:
              Unassigned
              Reporter:
              Pranay Varma
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development