Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.2.0
    • Fix Version/s: 0.8.2.0
    • Component/s: build
    • Labels:

      Description

      When doing a local publish, kafka_2.8.0-0.8.1.1-sources.jar only contains the following files.
      META-INF/
      META-INF/MANIFEST.MF
      LICENSE
      NOTICE

        Issue Links

          Activity

          Joe Stein added a comment -

          Thanks Jun this looks good now

          https://repository.apache.org/content/repositories/snapshots/org/apache/kafka/kafka_2.10/0.8.2-SNAPSHOT/

          kafka_2.10-0.8.2-20140830.153910-2-sources.jar Sat Aug 30 15:39:25 UTC 2014 509808
          kafka_2.10-0.8.2-20140830.153910-2-sources.jar.asc Sat Aug 30 15:39:26 UTC 2014 821

          +1 committed to trunk

          Jun Rao added a comment -

          Created reviewboard https://reviews.apache.org/r/25200/
          against branch origin/trunk

          Joe Stein added a comment -

          I recently did a push to maven for snapshot of 0.8.2 on trunk https://repository.apache.org/content/repositories/snapshots/org/apache/kafka/kafka_2.10/0.8.2-SNAPSHOT/ the source is empty

          Joel Koshy i am going to un-assign this from you so if someone wants to take it on, ok? Ivan Lyutov might have a chance to-do this next week

          David Corley added a comment -

          Can't reproduce this on trunk or on the 0.8.1 branch. Seems to be resolved.


            People

            • Assignee:
              Jun Rao
              Reporter:
              Jun Rao
              Reviewer:
              Joe Stein
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development