Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.1
    • Fix Version/s: 0.8.2.0
    • Component/s: packaging
    • Labels:

      Description

      It's been almost 4 years since Scala 2.8 has been released and 3 years since Scala 2.9 has been released, so there was more than plenty of time to migrate.

      Continued support of old Scala 2.8 is causing issues like this.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                edgefox Ivan Lyutov
                Reporter:
                sslavic Stevo Slavic
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: