Kafka
  1. Kafka
  2. KAFKA-1388

Kafka sources and javadoc missing from Maven central

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.8.1
    • Fix Version/s: None
    • Component/s: packaging
    • Labels:
      None

      Description

      It seems source and javadoc jars are not in the Maven central repository
      for the Kafka 0.8.1 artifacts (they were for 0.8.0). Would it be possible to upload them? (this would greatly ease the use of
      Kafka with dependency management tools)

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          7m 57s 1 Stevo Slavic 11/Apr/14 16:51
          Stevo Slavic made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Stevo Slavic made changes -
          Field Original Value New Value
          Link This issue duplicates KAFKA-1362 [ KAFKA-1362 ]
          Stevo Slavic added a comment -

          Resolving as duplicate of KAFKA-1362

          Andras Sereny created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Andras Sereny
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development