Jetspeed 2
  1. Jetspeed 2
  2. JS2-865

Portlet Application Manager Language Tab does not update strings correctly

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.0
    • Fix Version/s: 2.2.0
    • Component/s: Admin Portlets
    • Labels:
      None

      Description

      if you update an "en" title, it saves it as "en,US", yet it does not show the "en,US" until you refresh the page
      this leaves you with the feeling that nothing was saved since it reverts back to the original title for "en"

        Issue Links

          Activity

          Gavin made changes -
          Link This issue depends upon JS2-946 [ JS2-946 ]
          Gavin made changes -
          Link This issue depends on JS2-946 [ JS2-946 ]
          Ate Douma made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Woonsan Ko made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          David Sean Taylor made changes -
          Assignee David Sean Taylor [ taylor ] Woonsan Ko [ woon_san ]
          David Sean Taylor made changes -
          Field Original Value New Value
          Link This issue depends on JS2-946 [ JS2-946 ]
          David Sean Taylor created issue -

            People

            • Assignee:
              Woonsan Ko
              Reporter:
              David Sean Taylor
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development