Uploaded image for project: 'jclouds'
  1. jclouds
  2. JCLOUDS-440

Upgrade jclouds Bouncycastle driver to 1.49

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.6.3, 1.7.0, 1.8.0
    • Fix Version/s: 1.7.1, 1.8.0
    • Component/s: jclouds-core
    • Labels:
      None

      Description

      The current version 1.46 suffers from a vulnerability. See JCLOUDS-437 for the related Karaf change.

        Attachments

        1. JCLOUDS-440.patch
          0.9 kB
          Andrew Phillips

          Activity

            People

            • Assignee:
              andrewp Andrew Phillips
              Reporter:
              andrewp Andrew Phillips
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: