Uploaded image for project: 'jclouds'
  1. jclouds
  2. JCLOUDS-437

jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.6.3, 1.7.0, 1.8.0
    • Fix Version/s: 1.7.1, 1.8.0
    • Component/s: None
    • Labels:
      None

      Description

      https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-1624 is fixed in bouncy castle 1.48 and newer. Bouncycastle should be upgraded for the next jclouds-karaf release to fix this vulnerability.

        Attachments

        1. JCLOUDS-437.patch
          0.8 kB
          Andrew Phillips

          Activity

            People

            • Assignee:
              andrewp Andrew Phillips
              Reporter:
              janstey Jonathan Anstey
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: