Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-21915 FileLink$FileLinkInputStream doesn't implement CanUnbuffer
  3. HBASE-21988

Remove hadoop2.6.1-hadoop-2.6.4 as supported on branch-2.0

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Do
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      See tail of parent issue where the parent patch breaks our compat for versions of hadoop before 2.6.4. Rather than remove the parent patch, will retract notion that branch-2.0 works on hadoop-2.6.1-4... Just leave 2.6.5 as supported.

      I'd remove support for hadoop-2.6 completely to align w/ what tip of branch-1 says and what rest of branch-2 releases say but branch-2.0 has advertised itself up to this point as supporting hadoop-2.6 so requiring lastest release on that branch seems fine at this point, the EOL of branch-2.0

        Attachments

        1. HBASE-21988.branch-2.0.001.patch
          2 kB
          Michael Stack

          Issue Links

            Activity

              People

              • Assignee:
                stack Michael Stack
                Reporter:
                stack Michael Stack
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: