Uploaded image for project: 'HBase'
  1. HBase
  2. HBASE-20540 [umbrella] Hadoop 3 compatibility
  3. HBASE-20502

Document HBase incompatible with Yarn 2.9.0 and 3.0.x due to YARN-7190

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0
    • Component/s: dependencies, documentation
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      We need to call out hadoop-yarn 2.9.0 and the entire 3.0.x line as explicitly unsupported due to needing YARN-7190 fixed in versions that have ATS available.

        Attachments

        1. HBASE-20502.1.patch
          3 kB
          Sean Busbey
        2. HBASE-20502.patch
          2 kB
          Mike Drob

          Issue Links

            Activity

              People

              • Assignee:
                mdrob Mike Drob
                Reporter:
                mdrob Mike Drob
              • Votes:
                0 Vote for this issue
                Watchers:
                9 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: