Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-6257

Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.21.0
    • Component/s: build, fs, test
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      I propose to rename hadoop-common/src/test/core/org/apache/hadoop/fs/TestFileSystem.java -> src/test/core/org/apache/hadoop/fs/TestFileSystemCaching.java. Otherwise, it conflicts with hadoop-hdfs/src/test/hdfs-with-mr/org/apache/hadoop/fs/TestFileSystem.java.

        Attachments

        1. HADOOP-6257.patch
          4 kB
          Philip Zeyliger

          Issue Links

            Activity

              People

              • Assignee:
                philip Philip Zeyliger
                Reporter:
                philip Philip Zeyliger
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: