Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-5406

Misnamed function in ZlibCompressor.c

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 0.19.1
    • 0.21.0
    • native
    • None
    • Reviewed

    Description

      All methods in ZlibCompressor.c are named like "Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_METHODNAME"

      There is one that is called: Java_org_apache_hadoop_io_compress_ZlibCompressor_setDictionary
      Should be: Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_setDictionary

      Attachments

        1. HADOOP-5406.patch
          0.6 kB
          Lars Francke

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            larsfrancke Lars Francke
            larsfrancke Lars Francke
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment