Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 0.19.1
    • Fix Version/s: 0.21.0
    • Component/s: native
    • Labels:
      None
    • Hadoop Flags:
      Reviewed

      Description

      All methods in ZlibCompressor.c are named like "Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_METHODNAME"

      There is one that is called: Java_org_apache_hadoop_io_compress_ZlibCompressor_setDictionary
      Should be: Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_setDictionary

        Attachments

          Activity

            People

            • Assignee:
              lars_francke Lars Francke
              Reporter:
              lars_francke Lars Francke
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: