Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-15047

Python is required for -Preleasedoc but not documented in branch-2.8

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.8.3
    • Component/s: build, documentation
    • Labels:
      None
    • Target Version/s:
    • Hadoop Flags:
      Reviewed

      Description

      Python is required for -Preleasedoc but not documented in branch-2.8.

      • In trunk and branch-3.0, it was documented by HADOOP-10854.
      • In branch-2 and branch-2.9, it was documented by YARN-4849.

        Attachments

          Activity

            People

            • Assignee:
              bharatviswa Bharat Viswanadham
              Reporter:
              ajisakaa Akira Ajisaka
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: