Uploaded image for project: 'Hadoop Common'
  1. Hadoop Common
  2. HADOOP-14897

Loosen compatibility guidelines for native dependencies

VotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      Within a major version, the compatibility guidelines forbid raising the minimum required version of any native dependency or tool required to build native components.

      Attachments

        1. HADOOP-14897.002.patch
          1 kB
          Daniel Templeton
        2. HADOOP-14897.001.patch
          1 kB
          Daniel Templeton

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            templedf Daniel Templeton
            cdouglas Christopher Douglas
            Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment