Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-3051

Mention the incompatibility of Kafka source with 0.8.x Kafka brokers

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Documentation
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.7.0
    • 1.9.0
    • Docs
    • None

    Description

      In the doc, under Kafka Sink section we mentioned following lines:

      "This currently supports Kafka 0.9.x series of releases.
      This version of Flume no longer supports Older Versions (0.8.x) of Kafka."

      We need to mention the same for Kafka source as kafka consumer is also using new kafka API (0.9.x)

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            umesh9794@gmail.com Umesh Chaudhary
            umesh9794@gmail.com Umesh Chaudhary
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment