The Flink codebase still makes use of "charged" words that are considered outdated and have a negative connotation. In particular, this is the number of occurrences of such words:
I'd like to propose that we rethink the use of these words  and consider existing alternatives that other open source projects are also adopting. Replacing all occurrences is non-trivial in many cases and may involve breaking-changes, though, so one idea would be to break this effort down into different phases that can be tackled over time, depending on the impact of the required changes.
|Replace "slave" file name with "workers"||Closed|