Uploaded image for project: 'Maven Doxia Sitetools'
  1. Maven Doxia Sitetools
  2. DOXIASITETOOLS-215

avoid reporting plugins pulling in Struts 1.3.8 jar

    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.3, 1.9.1
    • Fix Version/s: 1.9.2
    • Component/s: Site renderer
    • Labels:
      None

      Description

      The Maven Versions Build tool plugin pulls in the Doxia dependency which contains Struts 1.3.8.
      Can we have a version of the Maven Build tool that does not pull in struts 1.3.8, or a version that pulls in struts 2 instead.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hboutemy Herve Boutemy
                Reporter:
                vinsonchand Vinson Chand
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: