Derby
  1. Derby
  2. DERBY-5914

Incorrect list of compatible JRE versions in client trace #2

    Details

    • Urgency:
      Normal

      Description

      The list of compatible JRE versions is out of sync again. It currently says 1.4, 1.5, and 1.6.
      For trunk I believe we must remove 1.4, and we should add 1.7.
      For 10.9, if we want to change it, I think we can keep 1.4? And 1.7 was out and supported before we released 10.9, right?

      This issue was logged as DERBY-5078 the previous time it was out of sync.

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Kristian Waagan
              Reporter:
              Kristian Waagan
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development