The list of compatible JRE versions is out of sync again. It currently says 1.4, 1.5, and 1.6.
For trunk I believe we must remove 1.4, and we should add 1.7.
For 10.9, if we want to change it, I think we can keep 1.4? And 1.7 was out and supported before we released 10.9, right?
This issue was logged as
DERBY-5078 the previous time it was out of sync.
|Urgency||Normal [ 10052 ]|
|Status||Open [ 1 ]||Resolved [ 5 ]|
|Fix Version/s||10.10.0.0 [ 12321550 ]|
|Resolution||Fixed [ 1 ]|
|Workflow||jira [ 12723334 ]||Default workflow, editable Closed status [ 12802610 ]|
|Status||Resolved [ 5 ]||Closed [ 6 ]|
|Transition||Time In Source Status||Execution Times||Last Executer||Last Execution Date|
|31d 23h 8m||1||Kristian Waagan||01/Oct/12 11:54|
|701d 20h 37m||1||Knut Anders Hatlen||03/Sep/14 08:31|