Uploaded image for project: 'Apache Cordova'
  1. Apache Cordova
  2. CB-13536

cordova being called from "quasar wrap" not working - cordova-realted error when not installed in default directory: Could not install from (path_of_nodejs_modules) as it does not contain a package.json file

    XMLWordPrintableJSON

    Details

      Description

      Hi, anybody an idea, whats wrong here (see attached image), before I'll have to make a deepdive into the sources? Such error does not help when doing first hands-on!
      Note: has been reported to and rejected by quasar as not quasar-related.

      Thanks

      cordova_wrap_fail.png

        Attachments

        1. 2017-11-03T12_42_43_016Z-debug_anonymized.log
          1 kB
          Lukas Plachy
        2. 2017-11-14T14_08_29_042Z-debug.log
          1 kB
          Lukas Plachy
        3. cordova_create_cordova.png
          63 kB
          Lukas Plachy
        4. cordova_create_direct_MSI_install_std_dirs.png
          38 kB
          Lukas Plachy
        5. cordova_create_on_empty.png
          11 kB
          Lukas Plachy
        6. cordova_create_over_nvm_std_dirs.png
          73 kB
          Lukas Plachy
        7. cordova_wrap_fail.png
          98 kB
          Lukas Plachy
        8. correct__g_install_fail_npmrc.png
          24 kB
          Lukas Plachy
        9. correct__g_install_fail_using_prefix.png
          22 kB
          Lukas Plachy
        10. nvm_cordova_create.png
          113 kB
          Lukas Plachy
        11. nvm_install.png
          73 kB
          Lukas Plachy

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                rheingold Lukas Plachy
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: