Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-11662

Cassandra 2.0 and later require Java 7u25 or later - java sre 1.7.0_101-b14

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Duplicate
    • Fix Version/s: None
    • Component/s: Legacy/Testing
    • Labels:
      None
    • Environment:

      cassandra server 2.1.5 and java jdk1.7.0_101-b14

    • Severity:
      Normal

      Description

      We have the Cassandra Server 2.1.5 running. When we applied java patch java jdk1.7.0_101-b14, cassandra will not start. The cassandra log states "Cassandra 2.0 and later require Java 7u25 or later".

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                billysboutin William Boutin
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: