Uploaded image for project: 'Cassandra'
  1. Cassandra
  2. CASSANDRA-11212

cqlsh python version checking is out of date

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskConvert to sub-taskMoveLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Fix Version/s: 2.2.6, 3.0.4, 3.4
    • Component/s: Legacy/Tools
    • Labels:
      None
    • Severity:
      Normal
    • Since Version:

      Description

      cqlsh.py has python version checking code at the top, but it still says python 2.5 is a valid version, which we then error out on a few lines down in the file. We should fix that.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              jjordan Jeremiah Jordan Assign to me
              Reporter:
              jjordan Jeremiah Jordan
              Authors:
              Jeremiah Jordan
              Reviewers:
              Stefania Alborghetti

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment