Uploaded image for project: 'Camel'
  1. Camel
  2. CAMEL-8605

Update Apache Lucene and Apache Solr version to 5.0.0

    XMLWordPrintableJSON

    Details

    • Estimated Complexity:
      Unknown

      Description

      We need to update Apache Lucene version from 4.10.3 to 5.0.0. At the same time we need to update Apache Solr version from 4.10.2 to 5.0.0

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                acosentino Andrea Cosentino
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: